Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.

Is it safe to switch to 1.8 yet?

+7 votes
233 views
asked May 21 in Q2A Core by Waterfr Villa

Since there is no ETA on 1.8 has anyone switch to 1.8 dev yet?

https://github.com/q2a/question2answer/tree/1.8

Q2A version: 1.74

3 Answers

+2 votes
answered May 21 by ProThoughts
It is not safe so dont upgrade to github version.

There are pending issues with this version

https://github.com/q2a/question2answer/issues
+3 votes
answered May 22 by Scott
I've been using it on my site for several months now without any issues.

But it's still officially alpha state, so something may break. I'm using a slightly older version from last year so in theory one of the recent commits could have a bug.
+1 vote
answered Jun 10 by q2apro
Keep in mind that when you upgrade to v1.8 that some plugins might have problems with removed functions or the new IP6 etc.
commented Jun 11 by Waterfr Villa
good point, thanks for the heads up
...