Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.

How to fix Font Issue? Phonetic bangla Font not showing in 1.8.0 seeing সময়

0 votes
118 views
asked Apr 30 in Themes by ruhu
edited Apr 30 by ruhu

Hello, I am using Q2A version 1.8.0. Some of my user use phonetic for ask and answers. Its a Bangla site. We are facing a wiered problem like all the phonetic font are not showing right. Its showing like this "১৯ দশকে&#2480#2478;ধ্যবর্তী সময় " 

Please help me on this. I am using SnowFlat theme. See example below

BR

Q2A version: 1.8.0
commented Apr 30 by pupi1985
1. What's the list of all plugins you are using?
2. Exactly what text are you adding that results in that output? (place the content so that I can copy/paste it)
commented May 9 by ruhu
Sorry for late answer I am using the basic editor for avoiding wysiwyg editors problems. But I eagerly need the wysiwyg editor.
1. please see the link for my plugin list. -   https://imgur.com/a/Gn92eyq
2. I am using Bangla Language for my site. My keyboard is Unicode based call avro or unijoy. see the text example below.
 "১৯ দশকের মধ্যবর্তী সময়| ভাষায় সমস্যা সমাধানের একটি নির্ভরযোগ্য মাধ্যম। এখানে আপনি আপনার প্রশ্ন করার পাশাপাশি অন্যদের প্রশ্নে উত্তর প্রদান করে অবদান রাখতে পারেন অনলাইনে বিভিন্ন সমস্যার সমাধানের জন্য সবথেকে বড় এবং উন্মুক্ত তথ্যভাণ্ডার গড়ে তোলার কাজে।"

1 Answer

+1 vote
answered May 9 by pupi1985
selected May 10 by ruhu
 
Best answer
I believe the issue is related to the Hashtagger plugin. Try removing it and posting the questions again. Maybe that will fix it.
commented May 10 by ruhu
Yeah, the problem is solved through your solution. Thanks for the support.
commented 3 days ago by iamshihab
Hi, I have the same problem (Phonetic Bangla font is not showing properly). But never installed Hashtagger plugin .. So this solution is not going to work for me. I can add a separate question, but if someone faced the same problem that can help a lot.. Thanks.
commented 3 days ago by pupi1985
Hi. Yours is a different issue. Better to create a separate question and include screenshots of how it SHOULD look and how it ACTUALLY looks
...