Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.

Questions always go to Desktop Mode on Mobile Phones

0 votes
69 views
asked Oct 5 in Themes by Arcenas090
Hi,
I used the theme called SnowFlat but every time I click on a question it is not mobile friendly, it is not like here that every question page is mobile friendly.

Screenshot:
https://cdn.pbrd.co/images/HGWJUl7.jpg

This is what I mean about users creating questions, the page of the question they create is not mobile friendly.
Q2A version: 1.8.0

1 Answer

0 votes
answered Oct 6 by fahimalfarhan
i think dekstop mode is enabled in your browser.cheak it out.
commented Oct 6 by Arcenas090
I'm not really thay dumb... yes i already checked it and it's not the problem, Desktop Mode is disabled.
commented Oct 6 by Yogendra Basnet
Trust me SnowFlat is 100% responsive. I suggest you to reinstall the them, clear cache and reload the page.
...