Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.

FAQ plugin problem with ^privilegestable

0 votes
asked Nov 22, 2011 in Plugins by vsanswers

The code ^privilegestable not work, how can I bring up the table referred to by this code?

Q2A version: 1.4.3

2 Answers

0 votes
answered Nov 22, 2011 by NoahY
It works fine for me... what you are experiencing is probably that you have no privileges that users can gain (i.e. none set to Registered users with enough points), which makes the priliveges table redundant.

If the above is not the case, please send a link and I can take a look.  Also, post the code from the faq plugin where you are using the shortcode as well.
commented Jan 12, 2012 by jatin.soni
I am having the issue with ^qa_opt(points_per_q_voted) code its not working dynamically what I have set points in my Points section. Its showing 0points everywhere in the table... any solution?
commented Jan 13, 2012 by NoahY
The problem is that 1.5 doesn't use points_per_q_voted anymore... you'll have to change them manually to points_per_q_voted_up and points_per_q_voted_down, or update the code and reset the faq in admin/plugins.
commented Jan 13, 2012 by jatin.soni
No I am using 1.4 but anyways that was my problem. I did a mistake. I set all points multiply by 0 :P so its resulting ZERO how stupid I am :P.. sorry to bother you. Thanks for great plugins NoahY
+1 vote
answered Aug 14, 2012 by nehogymar

I have same problem, but I realized that if I choose option:
"Regstered & email confirmed & enough points" the table won't display against if you select:
"Registered users with enough points" the table in FAQ page shows up.

commented Aug 15, 2012 by Rob Connor
I'm having the same problem. A privilege entry won't be displayed if it is set up as 'Regstered & email confirmed & enough points'.
commented Jan 12, 2013 by victorburgos
Hi nehogymar, where can I find these options?
I donĀ“t see them on the faq plugin page /admin/plugins/. Thanks