Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.

Notice: Undefined index: q_list in /home/robindas123/public_html/qa-include/qa-base.php(510) : eval()'d code on line 133

+2 votes
14,880 views
asked Feb 23, 2014 in Q2A Core by robindas

Hi,

 

i am getting this error on my user profile page

Notice: Undefined index: q_list in /home/robindas123/public_html/qa-include/qa-base.php(510) : eval()'d code on line 133

i had only uploaded the plugins mention on q2a website and nothing other than that

Please help

Also let me know setting to disable this kind of error in pages

 

thanks

robin das

Q2A version: 1.6.3

3 Answers

+1 vote
answered Feb 23, 2014 by robindas
Hi,

please share if any one have any idea on this error
commented Feb 23, 2014 by maxjtechno
which "extra" plugin have you installed ? On a clean q2a 1.6.3 installation I do not have this issue
+1 vote
answered Feb 24, 2014 by robindas
This is the complete list of plugins i installed please help
 
Google Analytics v1.0 by Ivan 
Emptytag Cleaner v1.0 by sama55@CMSBOX
Mouseover Layer v1.0.1 by Question2Answer
Bookmarks v1.0b by NoahY 
Confirm v1.0b1 by NoahY (latest)
SEO Links v1.2 by QA-Themes.com (latest unknown)
Share v1.2 by NoahY (latest)
Signatures v3.4 by NoahY (latest)
reCAPTCHA v1.0 by Question2Answer
Tag Cloud Widget v1.0.1 by Question2Answer
Tag Descriptions Tutorial v1.0 by Question2Answer
Tag Followers Widget v1.1.1 by sama55@CMSBOX
WYSIWYG Editor v1.1.1 by Question2Answer
XML Sitemap v1.1.1 by Question2Answer

 

+2 votes
answered Mar 4, 2014 by Kovács János
Bookmarks v1.0b by NoahY. I deleted this and after there isn't this error. Try this. (You can backup this plugin)
commented Dec 26, 2014 by Dipanshu
the same problem is coming with me too, I've installed only 1 plugin   ie, q2a-ultimate-seo

 Warning: Invalid argument supplied for foreach() in /home/u230563178/public_html/qa-include/qa-base.php(572) : eval()'d code on line 77
commented Jun 25, 2015 by Kulani
edited Jun 25, 2015 by Kulani
SEO Links - all I did was to go to Admin -Plugin - SEO Links - checked the box and saved changes and the warnings were gone.
commented May 2, 2016 by Praneeth Nilanga Pei
Removing the Bookmarks plugin did the magic for me :)
...