Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.

errors while upgrading to 1.8

+1 vote
122 views
asked Nov 24, 2017 in Q2A Core by fara
edited Nov 24, 2017 by fara

Hi

After upgrading to q2a 1.8 I get these errors when going to this link(example.com/install): 

Notice: ob_clean(): failed to delete buffer. No buffer to delete in /home/username/public_html/qa/qa-include/qa-install.php on line 59

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/username/public_html/qa/qa-include/qa-install.php:59) in /home/username/public_html/qa/qa-include/app/users.php on line 162

1 Answer

0 votes
answered Nov 25, 2017 by ProThoughts
I think it is issue with php7.1 but not sure. Scott may be able to comment on this

https://github.com/q2a/question2answer/issues/542
...