Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.

Safe to use version to 1.8?

+1 vote
86 views
asked Mar 8 in Q2A Core by craigg
About 5 months ago I tried to install q2a 1.8 for a new domain, but had issues and it did not work.  I had to delete all and install version 1.7x.  Im not sure what the original problem was.  Would like to do a new install for a domain but want to see if others have experienced any issues with a new/clean install?

2 Answers

0 votes
answered Mar 8 by q2apro
Yes, I am running it on many sites.
commented Apr 14 by craigg
Does SCEditor work with v1.8.0?
0 votes
answered Mar 8 by ProThoughts
I dont see any installation issues with v1.8.0. below site is running with 1.8.0

https://meta.question2answer.info

Take latest version from this branch

https://github.com/q2a/question2answer/tree/bugfix

or on v1.8.0 add patch https://github.com/q2a/question2answer/pull/607
...