Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+1 vote
448 views
in Q2A Core by

i got the following notice after installing q2a on a VPS 

The installed version of PHP was compiled without GD image support, so users cannot upload their avatars directly.

Please what does it mean and how can i solve it ?

 

Q2A version: 1.6.2

1 Answer

0 votes
by
 
Best answer
Solved :) , in fact GD library must be activited with cpanel
by
How to do that? I got the same problem
...