Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
0 votes
889 views
in Q2A Core by

Hello ,

I am getting Craw Error not Found in Google Webmasters tools . Error which I am getting is given below;

 
2013/12/kirloskar-placement-paper-selection-process-details/
 
ask/388/what-is-static-keyword?login=google

Please Help..!!

Q2A version: 1.6

1 Answer

0 votes
by
edited by

Are they 2 different errors ?

- for the 1st one :

I see a page not found :

 

and from the google cache on December 24 I see that the page was linked by this one (that has also been deleted) :

http://webcache.googleusercontent.com/search?q=cache:FWguJ9wiG40J:placementsgeek.com/2013/12/placement-paper-selection-process-details-tata-motors/+http://placementsgeek.com/2013/12/placement-paper-selection-process-details-tata-motors/&cd=1&hl=en&ct=clnk&gl=it

(see the link in the bottom right of the article, near the "next page" arrow)

- for the 2nd one :

I see from the google cache of January 8 that you had a google login link on the top of your page that now you have removed :

http://webcache.googleusercontent.com/search?q=cache:eIvEm1jwhF8J:placementsgeek.com/ask/388/what-is-static-keyword+http://placementsgeek.com/ask/388/what-is-static-keywor&cd=1&hl=en&ct=clnk&gl=it

So the errors are correct.

Have a look here and here on how to manage them.

However if the google BOT receives repeatedly a 404 from some Urls it should stop crawling them and the Not found errors  should automatically disappear from Gwt 

...