Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+2 votes
373 views
in Plugins by

Hi

I am working on best-users-per-month plugin (by Kai). Now I relesed versions 1.2.2 and 1.3.0.

I know about Kai's decision to develope this plugin in future. I had plans in my head for this too.

Please tell me about your needs and offers with version 2.0.0

You can see some my offers here on Github

Note that: If Kai goes for developing next version as a premium version, I stop my work or send my works to him. But if he don't do that, I may release version 2.0.0 as a premium plugin.

Howevere, your accepted offers will be ready in next versions.

Thank you for your feedbacks.

Q2A version: 1.6.3
by
Dear Jalal, thanks for your contributions to the open source version. Much appreciated.

I will not be able to work on that until *end of March*. Some of the features you suggest need a lot of developing time to make them user friendly (e.g. theme manager). That is why I actually tend to make those extras premium.

What I will do for the premium version that is to be released on http://www.q2apro.com/ :
1. no need for cronjob anymore (setup causes "normal users" a lot of problems)
2. caches all userscore values (much better performance)
3. all settings in the admin panel (free version has not...) to make the plugin really userfriendly

You can already implement your features that you like in your fork.

So long, Kai
by
Eager to see original author's premium version :)
My work cause some bugs that I must fix them. Thank you for your attention Kai.

1 Answer

0 votes
by
 
Not working for me, after  installing it I see only a blank page.

 

by
For whole site, version 1.6.3 and 1.6.2. Both versions behave the same.
by
I installed plugin on fresh Q2A installations (1.6.2 and 1.6.3) and everything was good. It's possible that it conflicts with other plugins. I change some piece of code and report back soon.
do you mean after copying folder into qa-plugin or after enabling plugin? It second situation what configuration do you enter the fields?
by
After copying it in qa-plugin, after I refresh the page appear blank page.it's probably a conflict with another plugin or theme. Thanks a lot for this plugin!
by
I changes some lines of code. Let me know if this solve your problem. Thank you.
...