Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+1 vote
307 views
in Plugins by
I ask this because my toolbars are completely blank.

I need to post videos from youtube and/or vimeo. I was trying to get the oembed plugin working with the default editor, but that wasn't working. It just doesn't show any difference, I'm sure I'm installing it wrong, but why is a plugin so difficult to install.

Then I saw this plugin: http://www.question2answer.org/qa/26643

The problem is I get no toolbars, it's just completely blank.

I only get, the 3 radio buttons - "Basic, Standard, Advanced".

I'm ready to give up on question2answer completely, does anyone have any advice on why the plugin is being retarded.

I just want to embed videos, not sure why it's so difficult.
Q2A version: 1.7.1

1 Answer

0 votes
by

First of all the plugin you are using for Ckeditor is no longer supported. So you should delete that. 

Secondly, you are using Q2A 1.7.1 so Ckeditor is provided out of box now. All you need to do is, go to

admin > posting > default editor for questions / default editor for answers

there select WYSIWYG Editor. That will apply the Ckeditor on your site for questions and answers.

Finally, you want to embed videos then use Q2A-Embed plugin. After uploading it you have to enable it in admin > plugin section. Now all you need to do is to paste a link in your answer and as you'll save it then it'll automatically change to a video box.

I hope this helps.

by
`saeed` is testing this code for qand a
...