Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
0 votes
264 views
in Themes by
I would like to use SnowFlat theme with older version of Q2A, 1.6.3. Please let me know if there is any issue. Thanks!
Q2A version: 1.6.3

1 Answer

0 votes
by
It is not compatible with older version than 1.7.

But it is not so hard to use SnowFlat CSS into 1.6 If you know how to deal with it. Probably you may have to modify few rules and theme code.
...