Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+2 votes
155 views
in Q2A Core by

Not sure whats causing this error and I have tried re-installing and as well as tried removing the plugins, nothing works. This is a production site so not having the IP address is causing us to not able to keep track of Multiple accounts.

Any help would be much appreciated. 

Thanks.

Q2A version: 1.7.4
by
Assuming you're using a non-modified v1.7.4 core version and that you have tested that without any plugin in the qa-plugin directory and you still see it that way. What is the value stored in the writeip field of the ^users table for that given user?

2 Answers

0 votes
by
May be some plugin broke this. Setup test site using db of production site and try to remove all newly added plugins, keep default plugins which comes with Q2A. Check if it works.
+1 vote
by
It may be due to them visiting from an IPv6 address instead of IPv4. Better support for this is coming in Q2A 1.8.
by
Its the same for all the users. I dont think its realistic for every user in my site to visit through IPV6
by
When you say it's the same, do you mean every user has exactly the same thing shown (gD[]W) or do you mean they are different for each user but all are random letters?

What version of PHP and MySQL are you using? Are you using anything like Cloudflare on the site?
by
I have this same problem and use cloudflare. can you give the cause? 90% of users IP is showing up 0.0.0.0
...