Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
0 votes
246 views
in Q2A Core by
Hello,

I installed the last version.

When I try to post a question like 'Je n'ai pas reçu l'email pour confirmer mon annonce' I get this title :  'Je n'ai pas re'

Any clue ?

Thanks in advance,

Renato
by
Please post a link so we can take a look.
by
Hello gidgreen,

thank you for your answer.

Here is the a link to a question :
http://luckyjob.lu/forum/7/je-nai-pas-reu-lemail-pour-confirmer-mon-annonce

This is the question I entered :
'Je n'ai pas reçu l'email pour confirmer mon annonce'.

For this record there is this is the table 'qa_posts' :
title : 'Je n'ai pas re'

Nevertheless, the url link of the post is ok ( http://luckyjob.lu/forum/7/je-nai-pas-reu-lemail-pour-confirmer-mon-annonce ).

Thanks for your help.

Renato
by
Hello gidgreen,
I changed into mysql utf8_general_ci to latin1_swedish_ci for the title field and it works.
Cheers,
Renato
by
Hello gidgreen,
I found where is the pbm. It seems that qa is build to work with UTF-8 and I previously changed the meta into ISO-8859-1.
So I rolled back and it is ok now.
Rgds,
Renato

Please log in or register to answer this question.

Welcome to the Q&A site for Question2Answer.

If you have a question about Q2A, please ask here, in English.

To report a bug, please create a new issue on Github or ask a question here with the bug tag.

If you just want to try Q2A, please use the demo site.

April 20, 2021: Q2A 1.8.6 released!

Categories

...