Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+8 votes
254 views
in Q2A Core by
edited by

Hey, When I add others websites link in the question body or in the answer body, it makes nofollow link by default. Then if I change the "rel=nofollow" to "rel=" dofollow" of these links, it stills not working.

I use Ultimate SEO Plugin in my q2a site. There is an option for add links to making dofollow. But it also doesn’t working. 

How can I make dofollow link in question and answer body content? 

Link Optimization Section:

Genaral Setting In Admin Panel: 

HTML Code of post that I want make dofollow link: 

​​​​

Site Language : Bengali

Q2A version: 1.8.6
by
You will need to provide the following information:
 1. Screenshot of the Link Optimization section of the Ultimate SEO plugin
 2. URL of your site (textual, don't change it)
 3. Preferred URL you've set in admin/general (textual, don't change it)
 4. Textual content of the post that is supposed to work and is not working (you can get the HTML from the database)
by
Check it out bro!

1 Answer

0 votes
by

If you read the screenshot carefully, you will see that you have internal and external links. Internal links are managed by the checkbox. External links are whitelisted one by one. You've added those 3 domains. However, you are including links for other domains (such as tune71.com) which are not whitelisted.

If you want to apply a dofollow to domains, you need to specify one by one in the plugin. Note this makes sense. You need to make sure you site links to legit and decent content. Otherwise, search engines will lower your ranking.

by
rel="dofollow" is the same as not having the rel attribute at all. But I'm a bit confused because in the image you showed me, there is a rel="dofollow nofollow" which makes no sense and I cannot reproduce
by
I think,there is a rel="dofollow nofollow" which can not be solved.
by
@pupi1985 Brother, when I was using the previous version of Ultimate Seo Plugin, I used this plugin sitemap and it was updated regularly in the search console.But since I installed your updated plugin, my Sitemap Search Console has not been updated automatically. It has to be updated manually.
by
If you think you've found a bug, feel free to submit it as such in the Issues section of the GitHub repository. But please, provide step by step instructions to replicate it, contrasting expected vs. actual behavior. Note the plugin just generates XML files... it doesn't matter at all whether you use Google Search Console or any other tool.
...