Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+3 votes
293 views
in Plugins by
I reviewed line 30 and found no syntax errors

https://i.postimg.cc/tJV6wCRz/IMG-20221008-145530.jpg
by
There's no line 30 in q2a-featured questions
https://github.com/NoahY/q2a-featured/blob/master/qa-plugin.php#L28
by
Yes, I saw. But this is what the error says, syntax error on line 30
by
moved by
What version of php are you using?

If it is 8.x try using a lower version like 7.3
by
+1
What version of Q2A are you using? 1.8.6 or the DEV version?

Because sometimes people download Q2A from the GitHub repository (https://github.com/q2a/question2answer) and don't realize the default version there is the DEV version. Instead of downloading the latest released - https://docs.question2answer.org/install/versions/

Please log in or register to answer this question.

...