Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+1 vote
260 views
in Plugins by
I downloaded the latest version of this plugin yesterday using gitbash and after downloading all files, i copied all php and other files to the folder on this plugin in server but it doesn't show any signature for users. I also enabled signature in admin panel but it still doesn't work at all. Please help me. Please believe me that this plugin has problems and doesn't work.
Q2A version: 1.4.3

1 Answer

0 votes
by
selected by
 
Best answer
Yes, it wasn't showing in answers or comments - it should have been showing in questions, though.  I've fixed the bug, now it should show in all three places.  Thanks for the report :)
by
NoahY, this code has problem and i got this error after enabling signatures:

Fatal error: Call to undefined function qa_error_log() in /home/mydonain/qa-include/qa-app-format.php(1265) : eval()'d code on line 187

In addition to this error, the template doesn't work true but i think the problem is for above error. Please fix it too. Thanks a lot for your fast answer.
by
oops :) fixed now.
by
Thanks. It works fine now. I have another small suggestion for this plugin. Its better that signatures to be shown after a line like below one because now signatures are showing exactly after user's post and maybe visitors imagine its a part of their posts. Its better that we have signatures like this:

the main text written by user
.................................................
signature
by
The default is to wrap them in a div with an id; use css to create the line you are looking for.
by
OK, thanks a lot for your help and your great plugins.
...