Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+1 vote
162 views
in Q2A Core by
edited by
Just wondering if it is possible to make the core plugin check to see what minimum Q2A version is required for the new version of the plugin; one thing stopping from using the new 1.5 functions is that people with 1.4* will probably upgrade it and then not be able to use it on their install.

Apologies if it already does this, I didn't see it.

1 Answer

+2 votes
by

This is a good idea, and it doesn't do it yet. I'll look into adding this in Q2A 1.5.1, although of course that won't help the people you're currently concerned about.

In the meantime, you can always do a check on QA_VERSION before trying to cal any of the 1.5 functions.

by
Thanks, yeah I've been doing function_exist checks, but I was thinking more of the language issue, which is a bit more troublesome.  Anyway, just wanted to make the suggestion.
...