Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
0 votes
937 views
in Plugins by

For the new Plugin: Most Active Users per Week or Month in qa-plugin.php I defined:

Plugin Update Check URI: https://raw.github.com/echteinfachtv/q2a-most-active-users/master/qa-plugin.php

and

Plugin Version: 1.0

After installing it is showing me "(get v1.0)" next to the plugin (in the admin panel).

Why? And how can I change this to "latest"?

1 Answer

+1 vote
by

Are you using the latest version of Q2A (1.5.2)? Noah asked this question and Gideon said it should be fixed in 1.5.1.

If you are on the latest version and it isn't fixed yet, then there is a fix in the answer to that question. That fix is definitely integrated into 1.5.2 so you just need to upgrade!

by
thanks Scott. I am on 1.5.1.

I updated the plugin to v1.1 and luckily now it works. Maybe it was an extra space after v1.0_
...