Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+4 votes
413 views
in Q2A Core by
I just installed Q2A. Great script. Although I noticed that the avatar images are shown in Firefox, but not in Internet Explorer (IE 9)

I checked the database record qa_users and found NULL in "avatar height" and "avatar width". This seems to be a problem for IE. I added the size manually and it worked. The images were also shown in IE after that. Same problem with the default avatar.

Is there a fix?
Q2A version: 1.5.1
by
q2a v1.5 is working with IE9, e.g. http://www.gute-mathe-fragen.de/users

There were changes for uploading avatar images, from v1.5 to v1.5.1
by
im having the same problem, it seems the avatar is present but in a very small size, changing size in admin panel makes no difference.
by
@echteinfachtv,your website is on windows platform?
by
+1 to above query

5 Answers

0 votes
by

Hello.

 

Seeking a solution too ...
some news ...?
0 votes
by

It shouldn't be possible for users to have an avatarblobid set without corresponding avatarwidth and avatarheight values. Did the users upload their avatars in the usual way?

0 votes
by
im having the same problem, it seems the avatar is present but in a very small size, changing size in admin panel makes no difference.
0 votes
by

I have the same problem. my website is on the linux.when use IE,avatar is present but in a very small size.but if use chrome or firefox,it is in normal size.

 

but when I install q2q on my computer(windows) ,the avator is all fine in  normal size(IE chrome firefox)。

maybe it is about the platform?

0 votes
by
...