Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+2 votes
310 views
in Q2A Core by
edited

Checking US English files in qa-include:

"Categories" multiply defined as admin/categories_title and admin/categories
"1 second" multiply defined as main/1_minute and main/1_second

Checking English (UK) files in qa-lang/en-GB:

Most admin/* values undefined so will use US English defaults
All emails/* values undefined so will use US English defaults
All main/* values undefined so will use US English defaults
All misc/* values undefined so will use US English defaults
All options/* values undefined so will use US English defaults
All profile/* values undefined so will use US English defaults
All question/* values undefined so will use US English defaults
All users/* values undefined so will use US English defaults

Finished scanning for problems!

=================================================

OK, I copied the files to the folder and the message went off. But the "vote's" problem still shows up. What to do next?

Also what should I do regarding the files in the qa-include?

=================================================

Yes there is a translated language but I deleted the line so it might not confuse you. Hope you look for the "vote's" and encoding problems there and try to fix them:

http://www.question2answer.org/qa/2931/votes-under-question-doesn-changing-language-english-another

http://www.question2answer.org/qa/2930/encoding-problem-with-user-names-disables-viewing-users-info

http://www.question2answer.org/qa/2916/how-may-i-solve-encoding-problem-in-user-names

1 Answer

0 votes
by
This all looks fine. It also doesn't look like you have any other languages installed. If you do have a language installed, please tell me which one, and where you got it. Thanks!
...