Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.

Your Question2Answer database needs to be upgraded for this version.

+1 vote
8,474 views
asked Dec 29, 2013 in Q2A Core by webjunkie

This  host did not allow me to use the installer. it threw up some MySQL bug that made them think is has a Vulnerability. So I installed on another host saved the DB and imported it to this host. That workd for the most part but now my admin panel says

 

Your Question2Answer database needs to be upgraded for this version.

When I click on the upgrade I get
 

Your Question2Answer database has been checked with no problems.

Go to admin center



Awsome right? well not so much cause when I go back the message is still there... any ideas?

 

Question2Answer version: 1.6.2

Q2A version: 1.6.2

Please log in or register to answer this question.

...