Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+1 vote
413 views
in Q2A Core by
edited by
I'm developing a new website with Q2A and Wordpress. I start the development with Wordpress 3.9.2 version because the docs specify Wordpress 3.x integration.

Today, I decided to upgrade my Wordpress version to 4.0 by my own risk. And it apparently works.

My question is...I could have a lot of problems with 4.0 version of WP? or the docs are outdated?

Thanks in advance, your software is very useful!

Daniel Moreno from Cink Shaking Business S.L.

 

P.S. I'm sorry about my english level, I'm from Barcelona, Catalonia/Spain
Q2A version: 1.6.3

1 Answer

0 votes
by
Wordpress 4 isn't a completely new version, they just decided to call it 4.0 instead of 3.10, apparently to avoid confusion.

So Q2A integration should remain unchanged.
...