Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
0 votes
335 views
in Plugins by
Can the version that comes with q2a 1.6.3 be used with v 1.7 Is it just a matter of swapping out the two plugin folders?

2 Answers

+1 vote
by
selected by
 
Best answer
Yes, it just works as a separate plugin so either editor version could be used with either Q2A version.
+1 vote
by

Since the module interface has not changed basically, you will be able to replace it.

CKEditor of V1.6 is V3. Many plugins of CKEditor are shifting to V4. I think if you there is no plan to use new feature, replacement is a good idea. However, as with the new version has some issues,  old version have also some issues. In particular, you will need to pay attention to security issues. If you would like to use CKEditor V4 and respect compatibility with Q2A V1.6, there will be a method to use my CKEditor4 plugin.

CKeditor version:

  • Q2A V1.6.x: 3.6.6
  • Q2A V1.7: 4.4.6
  • Ckeditor4 plugin: 4.4.5
...