Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
0 votes
538 views
in Plugins by
edited by

As I upload and set a widget for Recent Event widget, some warning start to show in sidebar where widget should be shown. I think the plugin is not updated from a long time and maybe because of that this is happening.

See the warning in this pic.

 

UPDATED

UPDATED AGAIN

Q2A version: 1.7
by
You're correct. All those mysql_fetch_array functions should be changed into the appropriate data query function provided by the core

1 Answer

+1 vote
by
It was one of my first plugins ;)

I have updated the plugin by hand directly on github (somehow I could not commit the files from my PC):

https://github.com/q2apro/q2apro-recent-events-widget

Please try the latest version, it might be that there is a typo, but maybe not. Please report back.
by
Still warning is showing, I have updated this question with new warning pic. Secondly, the text for the recent activities is showing very small. Will you test it with SnowFlat theme to match it.
by
Okay, updated again the qa-plugin.php - check it out: https://github.com/q2apro/q2apro-recent-events-widget/blob/master/qa-plugin.php
by
Thank you Kai, finally its working. But the text size in the widget is so smaill that it is hardly readable and neither it is styled to complement SnowFlat theme.

But atleast the plugin is working now. Thanks again. :)
by
Hello Kai, the plugin again break due to unknown reason. I was updating an answer and the next thing I saw was some warning due to recent event widget. Please see to new updated in the question.
...