Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+2 votes
209 views
in Plugins by

@scott, I installed Markdown editor but it is showing below error, could you please help on this. thanks

PHP version on sever

demo here

http://demo.question2answer.info

Q2A version: 1.7.4

1 Answer

+1 vote
by
When I log in as demo admin it says the PHP version is 5.2.17.
by
@scott, you are right. I checked and php version is 5.2.17 but my webhost is showing 5.6.29(that screenshot is from cPanel). dont know why.

I will check plugin on another server with php v5.6
by
@scott, checked this plugin with github version1.8 and php 5.6. it is working fine. thanks!
...