Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+2 votes
509 views
in Q2A Core by
Site is taking much time to post a question. Please help me to make it fast.
Q2A version: 1.74
by
I checked and how did you say that all plugins are disabled? I can see some still active like the "On site notification". The site size is not large enough to cause any issue to Q2A and 99% the issue is with some plugin - I cannot find any typical slow plugins though.

Also, voting is pretty fast when I checked. User register was very slow and asking question was also taking time. The other issue that can potentially happen is Q2A database might be missing some index - just do "Show processlist" in mysql terminal while posting a question and you should be able to catch any slow queries here.
by
@arjunsuresh, I checked your site is using all those plugins but posting any question on your site is very fast and the same pluginI use here on my site. So I don't find why is this issue happening.
by
I am using the default q2a configuration of mysql. My database size is around 1GB. Is it due to images are stored in database.
by
How do you know the plugins of my site? :O And many of the plugins there have been customized - some did have performance issues. That is why I told you to remove all plugins and try adding them one by one.

1 Answer

0 votes
by

This problem has been discussed by you see this

When asking a new question takes a lot of time

by
Can you please tell me how to resolve the issue.
I have 1GB of database. question is posted takes around 30sec to upload. Also experienxe some site slowness issue.
I have 32GB RAM server with 6TB bandwidth server. I have no server issue but the q2a site is having slow loading issue.
Even if i vote on a question it takes long time to be voted.
...