Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+1 vote
179 views
in Q2A Core by
I've read through the other questions regarding this issue, but I can't seem to resolve the error on my end.  Here is the site in question:

http://socialpollination.biz/answers/

I've checked through the source and don't see any === as other people have mentioned, and my connections seem to be clean. I have integrated with with a WordPress site.

1 Answer

0 votes
by
Please try using the beta of version 1.2 (it's stable) - this introduces a more resilient Ajax layer which is quite likely to fix the problem.

You can follow the upgrading instructions here:
http://www.question2answer.org/install.php#upgrade
by
Well, that seemed to cause more problems than it fixed. The upgrade script kept re-writing the URL to include 'wp-admin', so I ended up having it install the tables fresh (with a new table prefix) without the WP integration. Now I am having an error with asking a question. I'll post that in another thread.
...