Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
0 votes
254 views
in Q2A Core by
I would like to set up a new Q2A website. Which version should I use 1.6.3 or 1.7.2?
Is ver 1.7.2 stable enough?
Thank you

2 Answers

+1 vote
by
It is 1.7 beta 2 and not 1.7.2. The new version doesn't have radical changes over 1.6.3. Mostly bug fixes and minor features. The only thing that should be taken into account is that PHP4 support has been dropeed and mysqli library is used now instead of mysql one. More information here: http://www.question2answer.org/versions.php

Regarding your stability question, I would answer "yes" but I guess you should clarify how you measure it.
+1 vote
by
IMO You could go ahead with 1.7 beta 2 . I am using it on my dev server . It works pretty well . No issues so far .
...