Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+1 vote
2.2k views
in Q2A Core by

Parse error: syntax error, unexpected $end in C:\xampp\htdocs\qa-plugin\ask-box-widget\qa-ask-box.php on line 100

Installing Q2A 1.4 developer preview in localhost

by
I got the same as your erro.
PHP Version 5.3.1

2 Answers

0 votes
by
That's pretty weird since I don't get any error here. What version of PHP are you using and did you perhaps edit the file accidentally?
by
edited by
Same error. Php ver. 5.3.6
Perhaps it's a problem with php short open tags.
0 votes
by

As suggested by spawnua, this is probably due to the use of short open tags. You can fix it by replacing:

<? with <?php

... and ...

<?= with <?php echo

Sorry about that - they slipped through in the developer release.

...