Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+2 votes
263 views
in Q2A Core by
edited by
1-Admin/spam/approve users ( the approval block does not work :they can post )

2- Visited question counts esponecialmente of the same IP adding visits which should not happen.(from celphone)
http://agorapreguntas.net/imagenes/visita.png
by
What do you mean by #1? What exactly did you do, and what went wrong?
by
In versiĆ³n 1.8 to 1.7.5

If you go to admin/spam/allnewusersmustbe approved ,you do. but the users can do Direct  the questions ,and the administrators can do not anything to evit. Your work and the others os amazing but please  fix it

1 Answer

+2 votes
by
selected by
 
Best answer

1-Admin/spam/approve users ( the approval block does not work :they can post )

The checkbox that forces all users to be approved has been removed from the core. This is because it was redundant. You can control all the settings from the admin/permissions section.

For example, in Asking questions select the option Approved users only.

It works perfectly fine.

2- Visited question counts esponecialmente of the same IP adding visits which should not happen.(from celphone)

Well, you're not going to like this but... this site, where you took the screenshot from, is using v1.7.4 :) The 1.7.x versions don't provide IPv6 support. This was added in v1.8. If you have an IPv6 address and you are seeing a question in v1.7.x then that will fire a view count increment per refresh. Just upgrade to 1.8 to fix it.

Conclusion: you've been holding the upgrade for nothing and you're missing lots of bug fixes. Upgrade!

by
Thanks for the explanation, I will initiate transfer tests.
Regarding single approved users, you should verify why I do not know if approving an email account is not enough to make spam. let me adapt it and refuted in case of...

by the way I heard that they are going to get 1.9 for when will this be?
...