Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
0 votes
44 views
in Q2A Core by

https://www.question2answer.org/qa/63248/http-error-500-with-ask-question

the same scenario as in the above asked question.

actually,the asked question is submitted in the database...but after asking the question from the ask page,its not directing to the correspondant question page.

someone please help me with these.

i am running the q2a version 1.8

my php version is 5.6

Q2A version: 1.8
by
What does the web server's error log show?
by
edited by
I have checked my cpanel for error logs


actually ,
This function will display the last 300 errors for your site. This can be very useful for finding broken links or problems with missing files. Checking this log frequently can help keep your site running smoothly.

Last 300 Error Log messages in reverse order:

"empty"



i dont see any error logs my friend
by
Actually i ran truncate command in my database fot qa_posts and qa_words..

is there any relation with this?

i also ran repair database in the phpmyadmin....

i dont know why the ask page is not directing to the correspondant  question page.


However the data is submitted successfully in the database.


when i refresh the page which throws error, it tells duplicate data


Only issue is not directing to the correspondant question page
by
You should not have done that. I would advice you to:
1. remove all tables and start the Q&A site again :/
2. never do that again
by
ok pupi will do it

Please log in or register to answer this question.

...