Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
0 votes
54 views
in Themes by
Hello

i have SnowFlat theme on 1.8.4 and it was work good

can i put it on 1.8.5 without error

any necessary change require for 1.8.5
Q2A version: 1.8.5
by
The update is trivial.
by
SnowFlat is one of the default themes Q2A ships with, so unless you modified the theme it should just work.
by
i modified it , and it is work fine !
by
Since we don't know what modifications you made we cannot tell you if those modifications will work with version 1.8.5. You'll have to try it yourself.

Please log in or register to answer this question.

...