Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+1 vote
792 views
in Q2A Core by
I have a clean install and I am not able to recveive any mail.

Feedback form says succesfull and no mail comes in.

Lost password says mail sent and no mail comes in.

I assume that none of the mails sent from the site will work.

 

How can I fix this ?

 

Thanks.
Q2A version: 1.5.4
by
Anyone has a solution for this ?

3 Answers

0 votes
by
 
Best answer
I changed mail after a lot of installations and now it seems its working.

 

The strange thing is that all notifications worked fine, but not the feedback form...
0 votes
by
First I would suggest you to check your server log if any issue with your mail server. Also if you are using SMTP for mail than you may need to cross check with your setup.

Required some more detail about your mail setup. Without that it is very hard to diagnose the issue
by
Thank you pixelngrain.
by
Did you get any solution? If yes than post here for reference who have same issue in future.
by
No solution yet. I will dig into it to see whats the problem.
by
Still looking into this. Any advice ?
+1 vote
by
In this thread, the information about your environment is very important. If there are no details and right information about it, it will be difficult to obtain the right advice. I recommend to install other CMS(ex: WordPress). It is because transmitting process of e-mail of PHP system is almost same. If e-mail cannot be transmitted by other system, problem is depending on server.
by
Every other single CMS and script works fine.

I changed mail and it work, really strange that my own admin mail is not working there.
...