Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+4 votes
351 views
in Q2A Core by

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/mysite/public_html/qa-include/qa-install.php:50) in/home/mysite/public_html/qa-include/qa-app-users.php on line 150

Warning: Cannot modify header information - headers already sent by (output started at /home/mysite/public_html/qa-include/qa-install.php:50) in /home/mysite/public_html/qa-include/qa-app-users.php on line187

 

The site works and it installs - I just get this error while running the install.

 

Q2A version: 1.6.2 or whatever the latest is as of today

1 Answer

+1 vote
by
It happened to me, the database is not installed correctly, try removing all q2a related tables and install again
by
hahahahahahahahahahahahahahahahaha
...