Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
0 votes
265 views
in Q2A Core by

Hello Everyone,

I received the following error after I installed Q&A. I updated the 

Fatal error: require(): Failed opening required 'qa-base.php' (include_path='.:/usr/lib/php5.4') in /homepages/26/d95188656/htdocs/guhsd_geek_squad/question2answer/qa-include/qa-index.php on line 48

Suggestions please?

Thank you,

Todd

1 Answer

0 votes
by
Make sure that the file qa-base.php is there, and it has the correct permissions.
by
Scott, Thanks for your help. What is the path to the qa-base.php file and what permissions does it need to have?
by
qa-base.php in in the qa-include folder.

For permissions, you just need to have PHP files readable by the web server. But if you are getting that error, the other PHP files are clearly loading fine.
...