Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
+1 vote
5k views
in Q2A Core by

After installation of question2answer, i'm getting the following error:

 

             Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in/opt/lampp/htdocs/q2a/question2answer/qa-include/qa-db.php on line 66

Q2A version: latest version

2 Answers

+2 votes
by

Have a look here

+2 votes
by

In short: replace your qa-include/qa-db.php with this file: https://raw.github.com/q2a/question2answer/dev/qa-include/qa-db.php

This fix is part of the upcoming version of Q2A (1.7). See this page for more information.

by
thank you so much Scott  :)
...