Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
0 votes
119 views
in Q2A Core by
I have been a user of Q2A for a few months now and I realized that some of my questions, I wrote that my version is 1.7 and some are 1.4...

But when I view the version on my admin settings it is 1.4... I don't know why I wrote 1.7...

Anyway, are there versions 1.5 and 1.6?
Q2A version: 1.4

1 Answer

0 votes
by
Version 1.4 is too old. If you want to use latest features and options, you should consider upgrading to 1.7. Make sure you take full backup of your data before upgrading to latest verion.
...