Welcome to the Question2Answer Q&A. There's also a demo if you just want to try it out.
0 votes
192 views
in Plugins by
edited by
Hi guys.

Ive just installed q2a latest version and captcha is not working anywhere! when I submit a form, the page only reload and nothing happen.

http://otudo.com.br/register
Q2A version: 1.8.5
by
E_INSUFFICIENT_INFORMATION - Did you enable and configure the ReCAPTCHA plugin? Did you enter the correct credentials for the Google account ReCAPTCHA will use? Does your webserver have security settings that may prevent using iframes or scripts from Google? What do your logs say? When you load that page?
by
yep, everything is ok as you can see if you visit the link http://otudo.com.br/register
I dont think my server will prevent recaptcha - when I submit the form, nothing happens. I dont know what to do.
by
I did visit the page. However, none of the questions I raised were answered (or answerable) from doing that. So, I assume from your comment that you enabled and configured the plugin and have valid credentials that you entered in the plugin config. That does not answer the questions about the webserver settings or your logs, though. Also, are you using ReCAPTCHA v2 or v3? IIRC the plugin doesn't work with v3.
by
Tnks for your answers. Im using v2. The problem is that when I sumit register form, it shows an error like Im not passed on recaptcha verification. Plz how can I see this logs?
by
Where you find your logs depends on how your web hosting is set up. Also, if you're getting an error: please edit your question and *show* the error.
by
The only error showing is that the captcha provided is wrong - but its correct!
You can try by yourself http://otudo.com.br/register
by
Hi! SOLVED - allow_url_fopen  was not enabled

Please log in or register to answer this question.

...